Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: This app is still in development mode--no it's not

This app is still in development mode--no it's not 5 years 3 months ago #120

App Not Setup: This app is still in development mode (no it's not, it's public and all lights are green), and you don't have access to it (why not? I'm the admin.). Switch to a registered test user (huh?) or ask an app admin for permissions (I am the admin).

So what is throwing this?

I can get a token on the page below....but I only get a never-ending load spinner on the site front end
https://developers.facebook.com/tools/accesstoken/
Last Edit: 5 years 3 months ago by phaseshipht.
The administrator has disabled public write access.

This app is still in development mode--no it's not 5 years 3 months ago #121

  • mridul
  • mridul's Avatar
  • OFFLINE
  • Expert Boarder
  • Posts: 84
  • Thank you received: 8
  • Karma: 0
make sure you made it public at last step of app creation in doc. I will be looking at this problem on day time soon.
If you like the product, provide a rating & review in respective extension/plugin directory
The administrator has disabled public write access.

This app is still in development mode--no it's not 5 years 3 months ago #122

see img - looks public to me

devmode_2015-07-22.jpg


devmode2.jpg
Last Edit: 5 years 3 months ago by phaseshipht.
The administrator has disabled public write access.

This app is still in development mode--no it's not 5 years 2 months ago #123

I just retraced all steps and it happened again. This is a bug so I am going to have to try something else.

Update: you need to add something to your documentation. To wit:

techhelpsource.jpg
Last Edit: 5 years 2 months ago by phaseshipht.
The administrator has disabled public write access.
  • Page:
  • 1
Time to create page: 0.227 seconds
Powered by Kunena Forum